Service Outage - 21/01/23
Resolved
Jan 21 at 09:24am GMT
Post-mortem: Between 01:35 and 01:50 this morning network connectivity between our servers and the internet was lost. This caused outages on all of our services. Our monitoring service was able to reconnect with our servers at 01:55 and resolved the incident at 01:58.
Thank you for your patience during this incident. We apologize for any inconvenience.
Affected services
Dashboard
Brands
Links
Music
Updated
Jan 21 at 02:26am GMT
Our cloud provider has resolved the issue; we'll add a post-mortem post to this thread later today.
Affected services
Dashboard
Brands
Links
Music
Updated
Jan 21 at 01:58am GMT
Services are now back online. We're awaiting confirmation of incident resolution from our cloud provider
Affected services
Dashboard
Brands
Links
Music
Updated
Jan 21 at 01:55am GMT
Our cloud provider has acknowledged a global outage.
Affected services
Dashboard
Brands
Links
Music
Updated
Jan 21 at 01:49am GMT
Our preliminary investigation shows that our cloud provider has had a major outage in their London datacenter.
We're awaiting them acknowledging the outage.
Affected services
Dashboard
Brands
Links
Music
Created
Jan 21 at 01:49am GMT
We've been notified of a service outage affecting all of our online services
Affected services
Dashboard
Brands
Links
Music